Einsatzleiterwiki

Informationsseite zum Einsatzleiterwiki-Projekt

Benutzer-Werkzeuge

Webseiten-Werkzeuge


informationen:niedrige_systemanforderungen

Aktuell ist auf dieser Seite leider der Versand von automatisch generierten System-Emails gestört. Benachrichtigungen über neu registrierte Benutzerkonten, Anforderungen zur Zurücksetzung von Passwörtern, etc. funktionieren daher derzeit leider nicht. Bitte schicken Sie in diesem Fall eine Email an die Mail-Adresse auf der Seite Kontakt.

Systemanforderungen

Die Systemanforderungen des Einsatzleiterwikis sind sehr gering. Selbst auf Computern, die schon viele Jahre alt sind, lässt sich das Einsatzleiterwiki flüssig benutzen.

Für die Installation wird lediglich ein Webserver mit PHP-Unterstützung benötigt, das Installationspaket im Downloadbereich enthält einen solche Webserver für Windows bereits. Falls Sie macOS oder Linux-basierte Betriebssysteme einsetzen, können Sie einen entsprechenden Server einfach nachinstallieren. Die Installation ist im Hilfe-Bereich beschrieben.

Insgesamt werden für die Installation rund 250 MB Speicherplatz benötigt, sowie zusätzlich der Speicherplatz den Ihre eigenen Daten umfassen welche Sie im lokalen Bereich ablegen möchten.

Zur Anzeige des Einsatzleiterwikis wird ein Browser wie beispielsweise Microsoft Edge oder Mozilla Firefox benötigt, der jedoch in der Regel bereits mit dem Betriebssystem mitgeliefert wird.

Details zu den Systemanforderungen können Sie im Hilfe-Bereich nachlesen.

informationen/niedrige_systemanforderungen.txt · Zuletzt geändert: 18.12.2020 17:13 von christoph_ziehr